Problem w/ game, won't launch

Problem w/ game, won't launch

Postby jasneio19 » Sat Aug 19, 2017 11:35 pm

When using the Zoom interpreter with the flexiblesurvival.gblorb file, when I launch it it will pull up a window that briefly shows the cover image, before becoming completely blank. I cannot get the game to launch using the Zoom interpreter for Mac, and after having tried everything I still cannot get it to work. It just shows a blank page, with nothing popping up. Help!
Posts: 1
Joined: Sat Aug 19, 2017 11:30 pm

Re: Problem w/ game, won't launch

Postby ssm0use » Tue Nov 21, 2017 5:56 pm

I get the same error. Only able to play it online. Shame because the graphics don't work on the web version and sometimes I lose my save file.
Posts: 10
Joined: Sun May 01, 2016 1:37 pm

Re: Problem w/ game, won't launch

Postby Wahn » Mon Dec 04, 2017 4:12 am

Sadly, I do not think anyone on the dev side has a Mac, so we can't test this. Can you maybe try out alternate Inform interpreters, or use WinGit in an emulator?
User avatar
Posts: 638
Joined: Mon Dec 09, 2013 2:57 pm

Re: Problem w/ game, won't launch

Postby flexibillian » Mon Mar 05, 2018 9:25 pm

I am having this problem as well. The online portal works, but saving is terrible. I have tried using Zoom, Lectrote, and Splatterlight, all to no avail.
Posts: 1
Joined: Mon Mar 05, 2018 9:21 pm

Return to Dev Chat

Who is online

Users browsing this forum: No registered users and 0 guests