In-line graphics bug?

In-line graphics bug?

Postby MammaD » Tue Apr 10, 2018 7:10 pm

Hey everyone!

Hopefully I'm not clogging up the forms with this question. I tried searching around but could not find a solution around here.

I'm trying to run Flexible Survival in Gluxe, and I cannot for the life of me get the fancy new in-line graphics to work, and I'd really like to! My friend says it works perfectly fine for them, but I've followed all the same steps and it still wont work for me.
I'm Running:
Windows 10, should be mostly updated. 64bit system.
Windows Glulxe 0.5.4 (I have also tried Wingit, unsure what version)
And the most recent Flexible Survival as of 4/9.

Does anyone know what I might be able to do to fix this problem?
Posts: 1
Joined: Tue Apr 10, 2018 6:53 pm

Re: In-line graphics bug?

Postby Wahn » Thu Apr 12, 2018 9:09 pm

Btw, Inline Graphics are the "old" system - the sidebar is what is new. The recommended interpreter to run FS with is Win Git 1.35 (which is also packaged into the FS Installer). I just downloaded the current build, tried inline and sidebar graphics options both, and they worked out.
User avatar
Posts: 638
Joined: Mon Dec 09, 2013 2:57 pm

Return to Dev Chat

Who is online

Users browsing this forum: No registered users and 1 guest